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Tabel 5.1 Kemiringan Lereng Kecamatan Banjarsari 
 

NO 

KEMIRINGAN LERENG LUAS 

Keterangan Skor Bobot 
Nilai 

Bobot 
Ha % 

1 0 - 8 % 1 0.25 0.25 5008.61 33% 

2 8 – 15 % 2 0.25 0.5 5841.12 37% 

3 15 – 25 % 3 0.25 0.75 3439.54 23% 

4 25 – 45 % 4 0.25 1 502.43 6% 

5 > 45 % 5 0.25 1.25 7.45 1% 
 TOTAL 15142,27 100 % 

(Sumber : Analisa penulis, 2024) 

 

Tabel 5.2 Tabel Jenis Batuan (Geologi)  Kecamatan Banjarsari 
 

NO 

JENIS BATUAN LUAS 

Keterangan Skor Bobot 
Nilai 

Bobot 
Ha % 

1 Batuan Vulkanik 1 0.25 0.25 8054,54 53% 

2 Batuan Sedimen 3 0.25 0.75 7087,74 47% 
 TOTAL 15142,27 100% 

(Sumber : Analisa penulis, 2024) 

 

Tabel 5.3 Tabel Jenis Tanah Kecamatan Banjarsari 

 
NO 

JENIS TANAH LUAS 

Keterangan Skor Bobot 
Nilai 

Bobot 
Ha % 

1 Ao70-2/3a 
Acrisols (lithic) 

4 0,25 1 13894,55 91% 

2 Ag15-2/3a 
Acrisols 

(Podzolic) 

4 0.25 1 205,04 2% 

3 Ao83-2/3c 
Acrisols (lithic) 

4 0.25 1 1042,68 7% 

 TOTAL 15142.26 100% 

(Sumber : Analisa penulis, 2024) 

 

Tabel 5.4 Tabel Zona Potensi Pergerakan Tanah Kecamatan 

Banjarsari 

 
NO 

POTENSI PEGERAKAN TANAH  LUAS 

Keterangan Skor Bobot 
Nilai 

Bobot 
Ha % 

1 Sangat Rendah 1 0,25 0,25 531,27 3% 

2 Rendah 2 0,25 0,50 7958,55 53% 

3 Menengah 3 0,25 0,75 5175,12 34% 

4 Tinggi 4 0.25 1 1528,11 10% 

 TOTAL 15142,26 100% 

(Sumber : Analisa penulis, 2024) 



 

 

 

 

 

Tabel 5.5 Tingkat Bahaya Tanah Longsor Kecamatana Banjarsari 

 
NO 

INDEKS BAHAYA TANAH LONGSOR LUAS 

Tingkat Bahaya 

Tanah Longsor 

Nilai Bahaya 

Tanah Longsor 
Ha % 

1 Rendah 7-9 3639.94 24 

2 Sedang > 9-12 10522.10 72 

3 Tinggi > 12-15 637.03 4 

TOTAL 15142.27 100 

(Sumber : Analisa penulis, 2024) 

 

 

Tabel 5.6 Batas Desa 
 
 
 

 

 

(Sumber : Analisa penulis, 2024) 

 

 

 

Tabel 5.7 Tingkat Bahaya Tanah Longsor Berdasarkan Desa 

NO NAMA DESA 
LUAS 

Ha % 

1 Bendungan 621,922 4% 

2 Bojong Juruh 1228,95 8% 

3 Cilegongilir 758,190 5% 

4 Ciruji 493,325 3% 

5 Cisampih 905,173 6% 

6 Gunungsari 629,766 4% 

7 Jalupang Girang 551,850 4% 

8 Cibaturkesik 241,944 2% 

9 Cidahu 529,44 3% 

10 Kaduhauk 306,744 2% 

11 Kerta 1333,29 9% 

12 Kertaraharja 1391,45 9% 

13 Kertarahayu 809,93 5% 

14 Keusik 556,10 4% 

15 Kumpay 686,44 5% 

16 Leban Jaya 346,72 2% 

17 Lebak Keusik 1000.28 7% 

18 Leuwi Piuh 1476.61 10% 

19 Tamansari 754.71 5% 

20 Umbul Jaya 501.60 3% 

Total 15142,27 100% 

 

NO 
Nama 

Desa 

LUAS TINGAT BAHAYA (Ha) 

Ha % Rendah Sedang Tinggi 

1 Bendungan 621,922 4% 187.63 403.45 18.23 

2 Bojong Juruh 1228,95 8% 344.12 845.86 23.04 

3 Cilegongilir 758,190 5% 0 661.97 90.08 

4 Ciruji 493,325 3% 128.36 321.63 21.04 

5 Cisampih 905,173 6% 2.17 800.83 85.71 



(Sumber : Analisa penulis, 2024) 

 

Tabel 5.8 Daftar Aspek Fisik Di Kecamatan Banjarsari 
FISIK  

No Jenis FisiK Jumlah 

1 Permukiman (rumah) 12226 

2 Sekolah 50 

6 Mesjid 12 

7 Pasar 3 

10 Bangunan 424 

11 PUSKESMAS 2 

12 Rumah Sakit 0 

(Sumber : Analisa penulis, 2024) 

 

Tabel 5.9 Kerentanan  Fisik Tanah Longsor Kecamatan 

Banjarsari 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(Sumber : Analisa penulis, 2024) 

 

 

 

6 Gunungsari 629,766 4% 53.07 510.59 43.10 

7 Jalupang 
Girang 

551,850 4% 17.57 508.92 14.54 

8 Cibaturkesik 241,944 2% 1.39 223.23 6.32 

9 Cidahu 529,44 3% 135.61 359.5 26.17 

10 Kaduhauk 306,744 2% 67.10 226.36 1.91 

11 Kerta 1333,29 9% 641.03 649.7 7.54 

12 Kertaraharja 1391,45 9% 456.02 883.18 22.68 

13 Kertarahayu 809,93 5% 96.34 683.51 18.97 

14 Keusik 556,10 4% 88.12 426.54 15.03 
15 Kumpay 686,44 5% 257.60 380.85 18.67 

16 Leban Jaya 346,72 2% 0 285.98 60.10 

17 Lebak Keusik 1000,28 7% 323.80 641.35 16.13 

18 Leuwi Piuh 1476,61 10% 391.10 924.10 128.28 

19 Tamansari 754.72 5% 216.34 518.85 19.53 

20 Umbul Jaya 501,60 3% 232.77 265.70 0.09 

Total 15142.30 100 3639.94 10522.10 637.03 

KERENTANAN TANAH LONGSOR 

TERHADAP FISIK 

KECAMATAN 

BANJARSARI 

TITIK    TINGAT BAHAYA 

No Fisik Kecamatan Jumlah Tinggi Sedang Rendah 

1 Permukiman (rumah) 12.226 558 7.781 3.887 

2 Sekolah 50 0 30 20 

3 Mesjid 19 0 10 9 

4 Pasar 3 0 2 1 

5 Bangunan 424 20 316 88 

6 PUSKESMAS 2 0 0 2 

7 Rumah Sakit 0 0 0 0 

TOTAL 12.724 578 8.139 4.007 



 

 

 

 

DOKUMENTASI LAPANGAN 

LOKASI  : Leuwi Ipuh, Cilegon Ilir, dan Cisampih 

 

 
 

Desa Cilegon Ilir 

 

 
 

 Desa Cilegon Ilir 

 

 
 

Desa Leuwi Ipuh 

 

 
 

Desa Cisampih 

 

 
 

Desa Leuwi Ipuh 

 

 
 

Desa Cilegon Ilir 

 
 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

LAMPIRAN 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Modul Tutorial 

Modul ini bertujuan memberikan panduan teknis dan operasional bagi pengguna 

QGIS untuk: 

 Mengolah dan mengklasifikasi parameter kerentanan tanah longsor. 

 Menggabungkan parameter menggunakan metode overlay raster. 

 Menghasilkan peta kerentanan tanah longsor yang siap ditampilkan dan 

dicetak. 

 

Peralatan & Data 

A. Aplikasi: 

 QGIS versi 3.x (gratis dan open source) 

B. Data Spasial yang Dibutuhkan: 

Parameter Format Sumber Data Contoh 

Digital Elevation Model 

(DEM) 
Raster (.tif) SRTM 25m (BIG) 

Peta Jenis Tanah Shapefile BIG 

Peta Geologi (Jenis Batuan) Shapefile FAO 

Peta Potensi Gerakan Tanah Shapefile/Raster 
PVMBG atau manual 

klasifikasi 

Batas Administrasi (opsional) Shapefile BPS 

   

 

 

Parameter Kelas Skor Bobot (%) Kerentanan 

 

Kemiringan 

Lereng 

>45% 5 

25 

Sangat Miring 

25-45% 4 Miring 

15-25% 3 Agak Miring 

8-15% 2 Landai 

0-8% 1 Datar 

Geologi 

Potensi 

Pergerakan 

Tanah 

Vulkanik  3 

25 
 

 

25 

Rawan 

Sedimen 1 Tidak Rawan 

Tinggi  4 Tinggi  

menengah 3 menengah 

Rendah  2 Rendah  



Sangat Rendah 1 Sangat Rendah 

 

Jenis Tanah 

Ao70-2/3a Acrisols 

(lithic) 4 

25 

Tinggi 

Ag15-2/3a Acrisols 

(Podzolic) 4 Tinggi 

Ao83-2/3c Acrisols 

(lithic) 4 Tinggi 

 

 
 

 

 

I. Langkah-Langkah Operasional QGIS 

Langkah 1: Buka Aplikasi QGIS 

 Jalankan QGIS Desktop 

 Buat proyek baru: 
Project > New 

 

 

Langkah 2: Tambahkan Layer Data 

 Pilih: Layer > Add Layer > Add Vector Layer untuk shapefile (.shp) 

 Pilih: Layer > Add Layer > Add Raster Layer untuk file DEM (.tif) 
 Pastikan semua layer menggunakan sistem proyeksi yang sama (karena 

provinsi banten ada di zona 48 lintang selatan maka manggunakan  

EPSG:4326 – UTM Zone 48S) 

 



 

 

II. Pengolahan Parameter 

 

A. Kemiringan Lereng (Dari DEM) 

Tujuan: Mengidentifikasi area curam yang rawan longsor 

Langkah: 

1. Menu: Raster > Analysis > Slope 
o Input: Layer DEM 

o Output: Slope raster dalam derajat 



 

 

 

2. Setelah selesai membuat slope, kemudian membuat klasifikasi kelas lereng 

dengan klik menu procesing > pada procesing toolbox pilih Reclasify > 

reclasify by table 

 



3. Pada reclasify by table kemudian pada raster input gunakan raster yang 

telah dibuat sebelumnya > klik kotak kecil sebelah kanan pada 

reclasifycation table 

 

4. Lalu Add Row sesuaikan dengan peraturan yang berlaku pada penelitian 

nilai masukan  disesuaikan dengan Tabel 5.1 (Halaman:31) 

 



5. Jika selesai kemudian klik OK.  pada tampilan selanjutnya pada pilihan 

Advanced Parameters > pilih (min<=value<max) > Simpan Project lalu > 

RUN. 

 

6. Lakukan simbologi pada hasil klasifikasi tersebut dengan klik kanan pada 

hasil klasifikasi > properti > simbologi > atur dan sesuaikan notasi 

kemiringan lereng sesuai dengan yang di inginkan > OK 

 



 

 

7. Selanjutnya yaitu mengubah layer dari Raster menjadi Poligon dengan 

cara pilih Menu Raster > Conversion > Polygon (Raster  to Polygon). 

 

 

 

 

8. Pada tampilan berikutnya pastikan data masukan  sudah benar  > Save File 

>  RUN. 



 

9. Peta untuk parameter kemiringan telah selesai. 

 

 

 



B. Jenis Tanah 

Tujuan: Memberi bobot tanah berdasarkan potensi retak atau pelapukan 

Langkah: 

 

1. Buka atribut tabel shapefile jenis tanah dengan klik kanan pada data 

masukan jenis tanah > Open Atribute Table 

 



2. Tambahkan kolom baru: Score  dan Bobot  (tipe: integer) dengan memilih 

Toogle Editing Mode > New Field 

 

3. Pada tampilan berikutnya tentukan tipe kolom baru dengan data yang akan 

dibuat  

 

4. Isikan skor dan bobot sesuai dengan parameter jenis tanah seperti pada 

tabel 5.3 (Halaman : 34) > simpan atribut tabel 

 

5. Selanjutnya melakukan simbologi dengan klik kanan pada layer 

>propertys>symbology 

 



6. Sesuaikan pewarnaan simbol dengan mengatur warna sesuai yang 

diinginkan dengan value menggunakan field jenis tanah > Apply/Ok 

7. Peta untuk parameter kemiringan telah selesai 

 

 

C. Jenis Batuan / Geologi 

Tujuan: Menentukan kerentanan berdasarkan jenis batuan yang mudah 

lapuk atau retak 

Langkah: 

 

1. Buka atribut tabel shapefile batuan/geologi dengan klik kanan pada data 

masukan jenis tanah > Open Atribute Table 



 

2. Tambahkan kolom baru: Score  dan Bobot  (tipe: integer) dengan memilih 

Toogle Editing Mode > New Field 

 

3. Pada tampilan berikutnya tentukan tipe kolom baru dengan data yang akan 

dibuat  

 

4. Isikan skor dan bobot sesuai dengan parameter jenis batuan/geologi seperti 

pada tabel 5.2 (Halaman : 33) > simpan atribut tabel 



 

5. Selanjutnya melakukan simbologi dengan klik kanan pada layer 

>propertys>symbology 

  

6. Sesuaikan pewarnaan simbol dengan mengatur warna sesuai yang 

diinginkan dengan value menggunakan field jenis tanah > Apply/Ok 

7. Peta untuk parameter jenis batuan/geologi telah selesai. 

 



D. Potensi Gerakan Tanah 

Tujuan: Menggunakan klasifikasi PVMBG atau interpretasi potensi longsor 

Langkah: 

1. Buka atribut tabel shapefile batuan/geologi dengan klik kanan pada data 

masukan jenis tanah > Open Atribute Table 

 

2. Tambahkan kolom baru: Score  dan Bobot  (tipe: integer) dengan memilih 

Toogle Editing Mode > New Field 

 

3. Pada tampilan berikutnya tentukan tipe kolom baru dengan data yang akan 

dibuat  

 



4. Isikan skor dan bobot sesuai dengan parameter jenis batuan/geologi seperti 

pada tabel 5.2 (Halaman : 33) > simpan atribut tabel 

 

5. Selanjutnya melakukan simbologi dengan klik kanan pada layer 

>propertys>symbology 

  

6. Sesuaikan pewarnaan simbol dengan mengatur warna sesuai yang 

diinginkan dengan value menggunakan field jenis tanah > Apply/Ok 

7. Peta untuk parameter jenis batuan/geologi telah selesai. 



 

 

 III. Analisis Overlay (Gabungan Raster/Polygon) 

Pastikan: 

 Semua layer parameter shp  sudah dalam targer CRS yang sama  

 Semua layer parameter sudah memiliki nilai skor dan bobot 

 

Langkah: 

1. Buka semua Shape File semua parameter yang sudah dibuat sebelumnya 

(shp kemiringan lereng, shp jenis tanah, shp jenis batuan/geologi, dan shp 

potensi pergerakan tanah) dengan pilih layer > add layer 

 



2. Sampai shp semua parameter terbuka pada layer panel 

 

3. Mulai lakukan penggabungan lapisan (overlay) pada semua shp parameter 

dengan cara pada layer panel kemiringan lereng pilih Vector 

>Geoprocesing Tool > intersect 

*pada aplikasi Quantuum GIS proses overlay tidak bisa langsung sekaligus semua 

parameter (bertahap per/lapisan)  

 

4. Pada tampilan selanjutnya jadikan shp kemiringan lereng (input layer) dan 

shp jenis tanah (overlay layer)> save file > Run. Jadilah  shp overlay 

kel_JT atau overlay antara parameter kemiringan lereng dan jenis tanah. 

 

5. Selanjutnya lakukan tahap yang sama untuk melanjutkan proses overlay 

dimana shp Kel_JT yang telah dibuat sebagai masukan (input layer) dan 

shp jenis batuan/geology (overlay layer). Penambahan lapisan telah selesai 

untuk 3 paramter (kel_JT_Geo) 



 

6. Selanjutnya lakukan tahap yang sama untuk melanjutkan proses overlay 
dimana shp Kel_JT_Geo yang telah dibuat sebagai masukan (input layer) 

dan shp potensi gerakan tanah (overlay layer). Penambahan lapisan telah 

selesai untuk semua paramter (kel_JT_Geo_Gertan) 

 

7. Maka terciptalah peta baru hasil penggabungan lapisan semua parameter 

8. Selanjutnya melakukan perhitungan untuk kelas dan bobot yang telah 

dibuat pada masing masing parameter sebelumnya. Untuk mengetahui 

kelas interval  yang nantinya akan menunjukan indeks bahaya tanah 

longsor 

 

Gunakan Fielf Calculator 

Langkah: 



1. Lakukan langkah perhitungan lewat atribut tabel dari overlay yang telah 

dibuat sebelumnya dengan pada panel  klik kanan layer overlay > open 

atribute table 

 

2. Maka akan tampil atribut tabel hasil penggabungan (overlay) dari semua 

parameter 

 

3. Mulai lakukan dengan menambahkan field/kolom baru untuk total bobot 

aktifkan toogle editing mode > new field 

 

 



 

4. Jika kolom total bobot telah dibuat selanjutnya yaitu tahap kalkulasi 

indeks bahaya tanah longsor dengan open field calculator. 

 

5. Pada tampilan selanjutnya centang mode update existing field > pilih field 

Total Bobot (agar hasil kalkulasi tepat hanya pada kolom indeks yang baru 

dibuat) 

 

6. Selanjutnya masukan persamaan sesuai pada halaman 24. 

Dalam kolom expresion masukan persamaan seperti dibawah ini 

Formula expresion  pada field calculator: 

plaintext 

CopyEdit 

("bobot kel" * 0.25) + 

("bobot JT" * 0.25) + 

("bobot Geo" * 0.25) + 

("bobot Gertan" * 0.25) 

 



Setiap input bobot lakukan dengan mengklik pilihan pada menu feature geometry 

id row_number. 

 

 

7. Maka total bobot keseluruhan telah didapatkan, dimana pada penelitian ini 

didaptkan nilai minimum 175 dan nilai maksimun 325. 

 

  

 

8. Selanjutnya menentukan indeks bahaya (rendah, sedang, dan tinggi) tanah 

longsor dengan menghitung kelas interval berdasarkan nilai bobot total 

dari semua parameter. Dengan persamaan sesuai yang tertera pada 

halaman 24. 

Secara matematis interval kelas tingkat bahaya dirumuskan sebagai berikut 

(Cahyaningrum,2014) 

Interval Kelas =  Skor Maksimum−Skor Minimum 

Jumlah Kelas 

 



9. Didapat kelas interval 50 maka bobot total 175-225 (rendah), 225-275 

(sedang), dan 275-325 (tinggi)  

Nilai Skor Akhir Tingkat Kerentanan 

< 225 Rendah 

225 – 275 Sedang 

> 275 Tinggi 

 

10. Kemudian pada atribute table  tambahkan kolom indeks dan dilakukan 

pengisian keterangan sesuai dengan kelas indeks yang didapatkan dari 

hasip perhitungan diatas. 

11. Selanjutnya melakukan penghitungan luasan wilayah dari masing masing 

indeks bahaya.  

12. Yaitu pertama buat kolom baru dengan judu “Luas” pada atribt tabel. 

13. Pada tampilan selanjutnya centang mode update existing field > pilih field 

“luas”>  

 

14. Pada kolom expresion masukan formula $area(indeks) dengan 

memilihnya pada geometry. Untuk menghitung luasan masing masing 

indeks 



 

15. Maka pada atribut tabel pada kolom indeks akan otomatis terhitung luasan 

masing-masing indek 

 

 

 

IV. Tingkat Kerentanan fisik 

Yaitu dengan melakukan proses overlay pada peta indeks bahaya yang telah 

dibuat dengan peta sebaran fisik pada lokasi tinjauan. 

Tabel 5.8 Daftar Aspek Fisik Di Kecamatan Banjarsari 
FISIK  

No Jenis FisiK Jumlah 

1 Permukiman (rumah) 12226 

2 Sekolah 50 

6 Mesjid 12 

7 Pasar 3 

10 Bangunan 424 

11 PUSKESMAS 2 



12 Rumah Sakit 0 

(Sumber : Analisa penulis, 2024) 

Kemudian mengitung persentase aspek fisik yang terdampak 

(rendah, sedang, dan tinggi) pada masing masing desa dengan 

menggunakan Ms.Excel. 

 

 

V. Visualisasi Peta 

Langkah: 

1. Klik kanan pada layer hasil akhir > Properties 

2. Pilih tab Symbology 

3. Mode: Singleband pseudocolor 

4. Atur warna: 

o Hijau = Rendah 

o Kuning = Sedang 

o Merah = Tinggi 

 VI. Penyusunan Peta di Layout 

Langkah: 

1. Menu: Project > New Print Layout 
2. Tambahkan: 

o Main Map 

o Legend 

o Scale Bar 

o North Arrow 

o Judul 

o Sumber Data 
3. Export ke: 

o PDF (Layout > Export as PDF) 

o Gambar (Layout > Export as Image) 

   VII. Output Akhir 

 Peta SHP Zona Indeks dan  Kerentanan Kerentanan Fisik Longsor 

 Layout Peta (PDF/PNG) 

 Proyek QGIS (.qgz) yang dapat dibuka ulang 



VIII. Tips Tambahan 

 Gunakan Group Layer untuk mengelola data 

 Simpan proyek secara berkala 

 Simpan hasil raster ke folder terstruktur 

 Gunakan Bookmarks untuk area fokus 

 


